plugin

WordPress

WordPress Cocoon と AMPエラー と プラグインの関係

GoogleからのAMPエラー「許可されていない属性のHTMLタグが含まれています」が出て困っている方へ。WordPressに「お問い合わせ」のページを作成するためのプラグインContact Form7を追加するとAMPエラーがでるという現象が多発。簡単な解決方法がCocoonに備わっているのです。